IonCube version explanation

Version explanation:

For PHP versions below 7.4, you’ll need to use the IonCube 10 loader and thus the ioncube10 marked archives.
For PHP 8.0 and above, use the ioncube12 marked archives and these require IonCube 12 loader. There are compatible with PrestaShop 8.x.
The older, unmarked archives are IonCube 10 releases.
If you are upgrading from an older version, you probably need the IonCube 10 archives.


Verzió magyarázat:

PHP 7.4 alatti verziókhoz IonCube loader 10 használata szükséges, így az ioncube10 jelölésű csomagok használandóak.
PHP 8.0 és felette IonCube 12 loader használandó, az ioncube12 jelölésű csomagokkal. Ezek PrestaShop 8.x kompatibilisek.
A régebbi, nem jelölt csomagok mind IonCube 10 verzióval működnek.
Amennyiben régebbi verzióról frissít, valószínűleg a 10-es IonCube verzióra lesz szüksége.

Shopping Cart
  • Your cart is empty.
Scroll to Top